Avatar

Updateserver erreichbar?

You may notice, that many sections are currently only available in german. We are working hard to provide a full translation of our website, but this might take some time. Thank you for understanding.
  • Guten Tag, ich hoffe mal das ihr die Feiertage gut überstanden habt.


    Ich hab da ein kleines Problem das sich erst durch das "deaktivieren des hiesigen" Updateservers beheben lässt.

    Das ganze ist soweit auch reproduzierbar.

    Wollte mal nachschauen wo das optionale Adventskranz Paket für den Adventskalender zu finden ist, dabei viel mir das auf.

    Ach nach dem Deaktivieren des Servers bekomme ich wieder die reguläre Mitteilung das keine Updates zu finden sind.

    Denke mal das der momentan nicht aktiv ist wenn ich mir das bei Woltlab so angelesene als Wissensbasis nehme.


    lg Ralf

  • Das Problem ist jetzt was genau? Die "weiße" Seite? Falls ja - Das ist kein von uns verursachtes Problem. Selbst nicht erreichbare Paket-Server verursachen das nicht (ungeachtet dessen, dass unsere Paket-Server immer dann als erreichbar zu sehen sind, wenn unsere Webseite erreichbar ist, weil selber Server).

  • Das Problem ist jetzt was genau? Die "weiße" Seite? Falls ja - Das ist kein von uns verursachtes Problem. Selbst nicht erreichbare Paket-Server verursachen das nicht (ungeachtet dessen, dass unsere Paket-Server immer dann als erreichbar zu sehen sind, wenn unsere Webseite erreichbar ist, weil selber Server).

    Das Problem ist die Updatesuche nach dem Eintragen des Update Servers von hier. Sobald ich ihn eintrage und nach Updates schaue bekomme ich dieses zu sehen. Sobald ich deinen Server deaktiviere läuft wieder alles normal und die Updatesuche über die restlichen eingetragenen Server klappt problemlos.

    Kannst dir die Geschichte gerne mal selbst anschauen wenn du möchtest. :)

  • Okay. Nun, an meiner ersten Aussage ändert das ohnehin nicht viel. Das Problem ist nicht der Update-Server. Wende dich mit dem Problem bitte an WoltLab.

  • So also so ganz ausgereift scheint die ich zieh mir schnell mal ein Update Geschichte von Woltlabseite her gesehen doch nicht zu sein.

    Nach stundenlangen herum experimentieren welche Server problematisch sind oder bei Eintragung Fehler produzieren scheint bei mir nun alles richtig zu klappen.

    Ebenso werden bei mir bei den als Online markierten Drittseiten Servern nun auch die Anzahl der Dateien angezeigt.

    Dieses war vorher nicht der Fall gewesen, nun habe ich von sämtlichen Seiten nur noch die Tornado und Vortex Server eingetragen.

    Alles darunter und darüber wurde gelöscht und siehe da.... alles klappt so wie es sein soll. Sorry für die Umstände : O)


    lg Ralf

  • Es gibt aber erst seit kurzem derartige Probleme.

    Das wiederum ist auch richtig! Die Suche brachte dort auch nur halbwegs aktuelle Beiträge und vorher fast nix in diese Richtung.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!