Avatar

Fehlendes dritte Geschlecht

You may notice, that many sections are currently only available in german. We are working hard to provide a full translation of our website, but this might take some time. Thank you for understanding.
  • Moin,


    ich habe eine E-Mail über das Kontaktformular mit folgenden Inhalt erhalten:


    Betreff: Warum nur Männlich und Weiblich als Geschlecht?


    Sehr geehrte Forenleitung,


    warum kann man bei der Registrierung in Ihrem Forum nur Männlich oder Weiblich auswählen?
    Zumal es sich um ein Pflichtfeld handelt.
    Unsere LSBTI Beauftragten halten halten das für eine abmahnfähige Genderbenachteiligung.


    Das Bundesverfassungsgericht hat auch eine Meinung dazu.
    https://www.datenschutz-notize…stellen-bedeutet-3819615/

    Das mindestens dritte Geschlecht fehlt bei Ihrem Pflichtfeld. Männlich, Weiblich, Anderes

    Hochachtungsvoll


    Den Namen habe ich entfernt. War irgendein Fantasienname.

  • Lässt sich ganz easy als Auswahl nachträglich eintragen


    ACP -> Benutzer -> Profilfelder -> Geschlecht


    Code
    Auswahloptionen
    0:wcf.global.noDeclaration
    1:wcf.user.gender.male
    2:wcf.user.gender.female
    3:wcf.user.gender.divers


    Sprachvariable importieren


    XML: de.xml
    <?xml version="1.0" encoding="UTF-8"?>
    <language xmlns="http://www.woltlab.com" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.woltlab.com http://www.woltlab.com/XSD/maelstrom/language.xsd" languagecode="de">
    <category name="wcf.user">
    <item name="wcf.user.gender.divers"><![CDATA[Divers]]></item>
    </category>
    </language>
  • Danke scy :thumbup:


    Als ich vorhin die Mail gelesen habe, mußte ich doch erst einmal lachen. Weil dieser ganze Gender-Wahnsinn ist einfach nur ohne Worte.


    Die E-Mailadresse und der Name, der angebeben wurde hatte ich mal bei Google eingegeben und mir wurde als erstes ein Forum angezeigt, wo die Person Mitglied, aber nicht Inhaber des Forum ist. Es handelt sich um ein Woltlab Forum, ist bereits seit 9 Jahren online und kannte ich bis dato auch gar nicht.


    Der verlinkte Blog ist auch etwas merkwürdig. Da steht nicht mal ein Datum bei, wann der Artikel verfaßt wurde ... oder ich bin blind. Das kann auch sein. ;)

  • Tatsächlich gibt es nur "Männlich", "Weiblich" oder "Keine Angabe" zur Auswahl. Hätte gedacht, dass Woltlab hier schon nachgebessert hatte. Wäre das nicht die Aufgabe von Woltlab, diese Auswahl dementsprechend zu erweitern? :/

    Ich brauche keine Signatur! :)

  • Dass die extra dafür ein Update raushauen ist etwas unwahrscheinlich. Falls Woltlab in der Tat noch dran gedacht hat, wird das bestimmt mit einem zukünftigen Patch nachgereicht.

  • Dass die extra dafür ein Update raushauen ist etwas unwahrscheinlich.

    Aber muss ich als Kunde, der eine Forensoftware einsetzt, dafür sorgen, dass fehlende Geschlechter eingefügt werden, um einer eventuellen Abmahnung zu entgehen? :/


    Und was, wenn ich jetzt ein neues Geschlecht (dank deiner Anleitung) einfüge und Woltlab dann auch beschließt, das fehlende Geschlecht nachzuliefern? Dann habe ich das fehlende Geschlecht 2x zur Auswahl? Und alle, die das neue Geschlecht jetzt auswählen, es dann später erneut auswählen müssen, wenn das offiziell hinzu kommt?


    Vielleicht sehe ich aber auch nur viel zu schwarz... ;)

    Ich brauche keine Signatur! :)

  • ich hatte, als ich mein Forum eingerichtet hatte, das Geschlecht als Pflichtfeld genommen, um Spambots es schwerer zu machen. Dann kam es in meinem alten Forum hin und wieder vor, das man Personen fälschlicherweise als Mann ansprach und andere als Frau, weil man beim Benutzernamen nicht ganz ersichtlich war. Ehrlich gesagt habe ich mir keine Gedanken darum gemacht, das ich jetzt noch ein divers hinzufügen muß. Habe ich auch noch nirgendwo gelesen. Ist das überhaupt Pflicht eines Admins und könnte man tatsächlich deswegen abgemahnt werden ?

  • Wir haben das schon drin, seitdem es beschlossen wurde. Eine gesetzliche Pflicht dürfte es meiner Ansicht nach in deinem Falle nicht geben, da die Voraussetzungen für eine Benachteiligung gar nicht gegeben sind. Andererseits schadet es sicher nicht, das dritte Geschlecht einfach hinzuzufügen.

  • ich hatte im Supportforum bei Woltlab auch noch mal nachgefragt, aber das Thema wurde von einem Mod geschlossen mit der Begründung, das man nicht über jede Lappalie diskutieren müßte. Ich hatte allerdings dazwischen von Susi und Tobias den Tippbekommen, einfach als Pflichtfeld entfernen und es als Option zur Verfügung zu stellen, so wie es von Woltlab vorgegeben wird.


    Mit dem Thema Gender habe ich mich bis dato gar nicht beschäftigt, weil es mich so gesehen nicht weiter interessiert hat. Liegt vielleicht auch daran, das es mir egal ist, ob ich mit einem Mann, einer Frau oder Diverses unterhalte. Mensch ist Mensch. Ich habe das ganze Thema eher belächelt, weil da wieder etwas daraus gemacht wird, was nicht sein muß. Aber durch diese Aktion des anonymen Schreibers und die Antworten, die ich bekam, werde ich das mal in mein Forum holen.

  • Wo importiert man die sprachvariable? Habe das noch nie gemacht?!

    ACP -> Anpassung ->Sprachen-> Sprache importeieren


    Wenn du Mehrsprachigkeit installiert hast, muss du den languagecode in der .xml anpassen und für jede andere Sprache importieren.

  • ACP -> Anpassung ->Sprachen-> Sprache importeieren


    Wenn du Mehrsprachigkeit installiert hast, muss du den languagecode in der .xml anpassen und für jede andere Sprache importieren.

    Danke dir. Ne habe nur deutsch :)

    Grüße

  • Ab WSC 5.2 kannst du Sprachvariablen übrigens bequem im ACP hinzufügen und musst nicht den Umweg über den Import gehen. :)

    Aber die Diskussion zu ihren Produkten ist ja bei WoltLab unerwünscht.

  • Ab WSC 5.2 kannst du Sprachvariablen übrigens bequem im ACP hinzufügen und musst nicht den Umweg über den Import gehen. :)

    Aber die Diskussion zu ihren Produkten ist ja bei WoltLab unerwünscht.

    Deine Webseite ist down xD

    Grüße

  • Deine Webseite ist down xD

    Nicht mehr. Wobei mich wundert, warum das erst jetzt zu Fehlern geführt hat. Die entsprechende Datei liegt genau so seit Monaten auf den Server. :D

    Wie dem auch sei, es lag am News-Plugin - ein bisschen Aufregung braucht man ja. :D

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!