Avatar
You may notice, that many sections are currently only available in german. We are working hard to provide a full translation of our website, but this might take some time. Thank you for understanding.
  • Hallo,


    ich hab zwar ein Thema 3.1 -> 3.2 gesehen, das wurde aber gelöscht.


    Ich plane gerade ein neues Projekt, hierzu brauche ich aber dringend GPX-Maps.


    Ist bekannt, ob das Plugin auch unter 3.2 läuft, bzw. ist bekannt, ob ihr das anpasst?

    Falls neides nein, geht das ggfs. per Individualauftrag ?


    Danke vorab.

  • Eine Endgültige aussage dazu können wir erst mit Erscheinen des WSC5.2 (die Versionen vom WBB und dem WSC werden mit der nächsten Version angeglichen) treffen, derzeit sieht es jedoch aus, als wäre das Plugin kompatibel.

  • Bisher funktioniert die Erweiterung auch im WSC 5.2. Es ist eher unwahrscheinlich, dass sich daran noch etwas ändert.

  • Auch wenn einige unserer Plugins bereits mit dem WSC 5.2 kompatibel sind, gehen wir das Thema noch nicht aktiv an, solange WoltLab die Bereitstellung in ihrem Plugin Store verweigert. Denn sonst müssen wir jeweils zwei Pakete pflegen und dazu habe ich ehrlich gesagt wenig Lust.

  • Normal erlauben Sie doch Pakete ab der Anforderung RC 1 - zumindest war das mal so, als ich noch was im Store hatte. Hat sich das geändert?

  • Naja, mit Einführung der API-Versionen läuft das etwas anders. Aber mir läuft das 5.2 auch im RC-Status immernoch zu instabil, als dass ich mich damit auseinander setzen möchte zwecks Portierung. Ich werde noch ein wenig warten, bis ich aktiv beginne, alles zu aktualisieren. Wichtig sind für uns aktuell nur die Entwickler-Pakete, da hier ja vor allem Drittentwickler abhängig sind.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!