Avatar

Terms of Service Woltlab Plugin

You may notice, that many sections are currently only available in german. We are working hard to provide a full translation of our website, but this might take some time. Thank you for understanding.
  • I am sorry I can only speak English. I am following up from my post over at the Woltlab plugin forum.


    This morning I once again upgraded from 1.4.2 to 1.4.4.


    I tested by logging in as another user and I see the same problem as before. Clicking on the ACCEPT button does nothing for me other than refreshing the page and asking again for acceptance.


    I see no Error messages or hints as to what could be wrong, so I had to immediately revert to 1.4.2. to allow my users to access the system.


    Since I see no error messages I cannot figure out how to proceed. Otherwise my forum seems to be working fine, so I am not aware of any other issues.


    The only hint that I have is that also this morning I tried to install the latest version of Tim's Chat, and I ran into the issue that it says that "MySQLnd is not being used for database communication." Is it possible that that is related to this issue. Again, otherwise my forum seems to be operating without an issue. (My forum is Here You Will Do Well To Tarry - Here Our Highest Good Is Pleasure! - Epicureanfriends.com )


    Any suggestions? I would be glad to turn this on temporarily to allow you to test, but if I leave 1.4.4 in place for long my users cannot get logged in.

    Thank you very much!

  • Hello,

    please verify your License here, then you will have access to the Support-Area for this product.


    Thanks!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!